New users not showing as option in "add author" (1 post)

  1. theorganicbird
    Posted 2 years ago #

    I want to change authors for post and created a custom user on the website — SVA-member. However, when I go to change posts to this user instead of the admin author, it's only showing me users with total admin privileges.

    Is there a way to add ALL new users in this list of options for author of posts? I don't want to make them admins, but I'd like to change the authorship of a post to them instead of me.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by theorganicbird
  • This topic is not resolved
  • WordPress version: 3.5.1