• Resolved Odido

    (@odido)


    Hi,
    I am unable to activate Admin Approval for new users. The setting always changes back to Disable.
    I can’t figure out which payment gateway should be enabled!?
    Andy hints appreciated.
    Thx
    Oliver

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Genetech Solutions

    (@genetech)

    Hi,

    We have tested the feature and it works in our environment. Looks like there is a conflict issue that you are not able to save your settings. Please change your theme and deactivate all other plugins to make sure it’s not a conflict issue.

    If the issue still persists then go to PR menu > Help > Version. Copy all the information under Environment and Plugins and Themes and paste them here.

    Or you can share your website URL and test admin credentials along with FTP details here. So we can debug the issue.

    Thank you

    Thread Starter Odido

    (@odido)

    Thx for your answer.

    I think some settings on the server make the difference because I made a copy of the client system (All in one WP Migration) and made all changes on another server where everything works.

    Then I made the same settings on the customers system and here this setting (Admin Approval) is not persistent.

    Where to look for the differences?

    Thx
    Oliver

    Plugin Author Genetech Solutions

    (@genetech)

    Log in to your WP Admin dashboard. Go to PR menu > Help > Version. Looks for the differences in the Environment tab.

    Thanks

    Plugin Author Genetech Solutions

    (@genetech)

    Hi,

    Please update your plugin to the latest version 3.7.0.3 and let us know if the issue has been resolved.

    Thank you

    Thread Starter Odido

    (@odido)

    Hi,

    GREAT!!!! The problem is fixed – the setting seems to be stored.

    Thx
    Oliver

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.