WordPress.org

Support

Support » Multisite » new user site register is redirected to completely different site on server

new user site register is redirected to completely different site on server

  • I recently setup multisite for one of my websites, the install went smooth and everything seems to work well. But when a user registers a new site (i installed m.s. using subdomains) it successfully creates their new site BUT the actual site (the theme, the content etc) is a completely different website of mine.

    I registered my multisite install on my website (lets call it; http://www.testing.com) which is hosted on my dedicated server. The install went smooth, i chose to use subdomains. When a user registers a new site (for example; richard.testing.com) it creates the subdomain properly because when the user then visits their newly registered site; richard.testing.com it redirects them to that address BUT the website you see (the theme, the content etc) is a completely different site of mine then testing.com.

    That is happening everytime a use registers their own site… I already added the wildcard (*) to the dns.

    The website that is displayed under the newly registered subdomains is a completely different website of mine, this was not the site that i installed Multisite on. It is the First domain name i ever added to my dedicated server, that original websites directory is called httpdocs… Could this be the problem?

    Because the (testing.com) site which is the site i installed multisite on was like the 20th domain name i added to my dedicated server.

    Please advise me. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • richard.testing.com it redirects them to that address BUT the website you see (the theme, the content etc) is a completely different site of mine then testing.com.

    So … what happens if you go to nonregistered.testing.com ? Where dpes that send you to?

    richard.testing.com it redirects them to that address BUT the website you see (the theme, the content etc) is a completely different site of mine then testing.com.

    So … what happens if you go to nonregistered.testing.com ? Where dpes that send you to?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘new user site register is redirected to completely different site on server’ is closed to new replies.