Support » Fixing WordPress » New user, completely lost. Please help!

  • hi!
    I just signed up for Word Press, and I would like to make the layout fully integrated with my website (still under construction obviously) so that it is seemless. I have been reading the forums and I am completely lost! Please giveme some insight on how to do this, I’m finding it all very confusing! Thanks.

Viewing 11 replies - 1 through 11 (of 11 total)
  • By signing up for wordpress, what do you mean exactly? Do you mean you are on wordpress.com, or that you installed it yourself? What are you confused about exactly? Can you elaborate please?

    Beat me spirit892.

    If your blog is at thewick.wordpress.com, f’rinstance, you won’t be able to make your blog look like your site unless one of the currently available themes is a match. Some of the themes available for a wordpress.com hosted blog have a few customization options, but for the most part they’re wysiwyg.

    If your blog is resident on the same server as your website, that’s another whole thing, and there are various ways to proceed in order to make your blog a seamless part of your overall site.

    Let us know which flavor of blog, okay?

    sorry I wasn’t more clear. Word Press is installed on my website’s server. My site is authored in html.

    Probably the best thing to do is go to http://codex.wordpress.org/Blog_Design_and_Layout, look over the topics, and dig into some of them….

    http://codex.wordpress.org/Advanced_Topics has information about using “the wordpress engine” AKA The Loop as one way of using wp in your site.

    I have been reading all about ‘the loop’ and php, etc. I’ve read all the tutorials linked in previous posts, and I have no idea what they mean. I have no php authoring experience, and I’m having trouble understanding how exactly yo do this. Can someone explain specifically and simply please?
    Thanks!

    As our fellow Podz would say, you don’t need to know php authoring to use WordPress.

    And I agree. I still don’t know all that much about it, other than its a coder’s dream or nightmare, depending on which side of the fence you sit.

    You don’t have to know php. Just use a default theme that came with your vanilla download. Post a couple of dummy posts in a category or two, or if you’re one step ahead of the pack, actually write an article or post and check box it into “uncategorized” if you’re not familiar with Categories.

    Then, check it out on your fav browser. You’ll learn so much more from seeing the default themes in action, and it will make the articles and tutorials vkaryl provided easier to understand.

    I followed the transycan.net tutorial to a T and this is what I got….something is wrong here.

    *EDITED* Walks away with head down thinking, I’m not even going to ask or get involved from here on out…. =( :/

    That’s prolly because you’re pulling two different CSS files ..

    <style type="text/css" media="screen">
    @import url( http://the-wick.com/blog/wp-content/themes/classic/style.css );
    </style>

    This one is in the very top part of your header.php file…

    <link rel="stylesheet" type="text/css" href="default.css">

    And I’m not sure about the DOC tags, but you have two of them, I haven’t really done what you are trying to do, so maybe someone else knows better about that.. :/

    spencerp

    I’m not really sure what you have done, or which css files were edited..but it appears that the classic.css one wasn’t changed, so give the upper name…the one you modified.

    You need to open all your files – the ones you touched – and double check them for duplicate html markup.

    You currently have :

    two sets of Doctypes and respective meta info

    two sets of closing html statements ie: [/body][/html] in your page

    as well as all the html markup in between.

    If you validate your page, you will find these problems, and your page will render the way you want it to (fingers crossed)

    FireFox is brilliant for finding validation errors. If you don’t have firefox, download it now – its free and use it to build and create your site.

    I’m having trouble myself, Do I have to make a folder in my docs directory and/or my CGI, Do I have to CHMOD the files leading up to the wp-admin/install.php. do I have to set these to 755 permissions?
    I keep getting error docs/

    jukdo, I think you need to start a new thread of your own, since it appears your issue is related to installation.

    Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘New user, completely lost. Please help!’ is closed to new replies.