WordPress.org

Support

Support » How-To and Troubleshooting » New uploader script breaks compatibility

New uploader script breaks compatibility

  • godwilling
    Member

    @godwilling

    The old uploader script generated code like this:

    <a class="imagelink" title="The spirit of Christmas" href="http://www.volentedeo.com/wp-content/uploads/2007/01/spirit.jpg"><img id="image11" alt="The spirit of Christmas" src="http://www.volentedeo.com/wp-content/uploads/2007/01/spirit.thumbnail.jpg" />
    <cite>Click for fullsized image.</cite>

    the new script just generates simple code without any attributes. This breaks compatibility with the lightbox plugin. How can I restore that functionality?

Viewing 1 replies (of 1 total)
  • godwilling
    Member

    @godwilling

    It’s because it generates apostrophes around the variables rather than quotation marks.

    ‘image.jpg’ versus “image.jpg”

Viewing 1 replies (of 1 total)
  • The topic ‘New uploader script breaks compatibility’ is closed to new replies.