Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » NEW UPGRADE BROKE NGG

  • a) A lot of warning due to an empty parameter in strpos() like this:
    Warning: strpos() [function.strpos]: Empty delimiter in /wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/fs/class.fs.php on line 61

    b) RuntimeException thrown

    wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_album/templates/nextgen_basic_album_gallery_display_type.php is not a valid MVC template

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 1 replies (of 1 total)
  • Plugin Author photocrati

    (@photocrati)

    @cvagarini – The first issue was addressed quite some time ago as far as we are aware of it … have you checked if you are now having a conflict with another active plugin?

    The second issue may be related to the first … lets try to get the first sorted out before we address the second.

    Thanks!

    – Cais.

Viewing 1 replies (of 1 total)
  • The topic ‘NEW UPGRADE BROKE NGG’ is closed to new replies.