Support » Plugin: Prevent Password Reset » New update version

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Justin Tadlock

    (@greenshady)

    WordPress God

    It’s already updated to work with WP 4.0.

    No it says compatible up to 3.7.1 and when I install it says untested with your version of wordpress

    Plugin Author Justin Tadlock

    (@greenshady)

    WordPress God

    I’m telling you right here and now that it’s compatible with 4.0. I should know since I’m the plugin author. 🙂

    it does not work for me
    send me this error message “Untested with your version of WordPress” not compatible with your version 4.0
    I’ve just tested it now

    Plugin Author Justin Tadlock

    (@greenshady)

    WordPress God

    That message is meaningless. Ignore it and simply use the plugin. It’s up to you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘New update version’ is closed to new replies.