Support » Theme: Customizr » New Update same problem

  • Hi, with this new update 4.0.12, nothing has changed, I continue to have the same problem highlighted for the previous one (4.0.11), the homepage slideshow do not work…

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hi there,
    sorry but from 4.0.11 to 4.0.12 nothing really changed in the slider code so it’s reasonable that the issue you had with 4.0.11 is still there.
    Changes to the slider code have been made mostly in 4.0.10.
    Unfortunately, as said in your previous topic, we cannot reproduce the “slider not working” issue.
    Again, there might be a conflicting plugin.
    Anyway, when I look at the google chrome console on your website, which runs 4.0.9 at the moment, I see there are some js issue as you can see in the screenshot linked below:
    https://imgur.com/a/p2OvE

    Sorry but the above mentioned link https://imgur.com/a/p2OvE shows nothing, only an image with your data and nothing else, no js issues shawn…

    I just ended to try if there was a plugin conflict. I deactivated and reactivated them one by one but no issue found.
    I tried, also, to modify/customize/change the slider in the home page and also with the demo slider do not work…
    I’ ve gone back to old version 4.0.9

    Sorry wrong image, this is the one:
    https://imgur.com/a/k6Qi4

    Also the problem might be in your child-theme.
    So in your tests you should try the parent theme only and see if the slider error occurs with no plugins active.

    Hi Rocco, I changed to the main theme excluding the child one and clicking on the left Arrow this is the link…
    http://www.culonudo.com/
    a porno one…
    what does it happen?

    Reclicking on the left Arrow now I have this other one:
    http://eaforcesslx.win/global/error-7bQ007.html?id=1D4KPl7CFZY&rngb=JS38142e1064c64bd3a7961202a97f083d

    For the issue you are right the problem comes from the child theme and at the moment I’m unable to fix it because I have a customized phunction for the header that I must change.

    Thank you for your support

    My suggestion,

    In your child theme CSS change

    .czr-carousel-nav .czr-carousel-control, .mfp-gallery .czr-carousel-control {
        ...
        top: calc((100% - 60px)/ 2);
        ...
    }

    to

    .czr-carousel-nav .czr-carousel-control, .mfp-gallery .czr-carousel-control {
        ...
        top: 10%!important;
        ...
    }

    Cheers,
    Dario

    Thank you @soykatorce I tried but did not work… My problem is inside two files I have in my child theme, functions.php and header.php, because I have this function:

    add_filter( 'tc_tagline_text ', 'my_tagline_text' );
    function my_tagline_text($html ='') {
        $myExtraTaglines = '<div id="motto">
    <!--<h4 class="inside site-description">This is my 2nd line</h4>-->
    <h5 class="inside site-description">SI TE GRATA QVIES ET PRIMAM SOMNVS IN HORAM DELECTAT,<br/>
    SI TE PVLVIS STREPITVSQUE ROTARVM, SI LAEDIT CAVPONA,<br/>
    FERENTINVM IRE IVBEBO;<br/>
    NAM NEQVE DIVITIBVS CONTINGVNT GAVDIA SOLIS .....</h5>
    <h6 class="inside site-description">(Orazio - Epistularum Liber I, 17, vv. 6-9)</h6></div>
    ';
        $html = $html . $myExtraTaglines;
        return $html;
    }

    to show the included text on top right side of the header but it does not work now…

    Everything is changed, menu is underlined and fonts are not what included in css…
    I do not understand what is happening…

    I’ve spent almost whole day and part of the night, after activating main Customizr theme, to configure it and find out that even the sticky header does not work.
    Now it’s no longer the problem of child theme … I do not know where to put my hands so, unfortunately, I go back to version 4.0.9!

    Hi Rocco, is there any possibility to customize the last version of Cusyomizr?

    I tried to use the CSS I wrote but it seems it does not use it, I tried to use the tagline function in the header but it is not read, the sticky header does not work so much that it disappears with the scrolling of the page…
    what is possible to do?

    Hi Rocco, sorry to disturb you, but what I can understand is that you have definitely modified/changed the variable names otherwise I can not explain why the CSS file is not being correctly interpreted. Almost all the changes are contained in that file, apart from a tagline function contained in the header that is not read …
    What can I do?

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘New Update same problem’ is closed to new replies.