Support » Plugin: Bold Page Builder » New Update not showing previous Bold Builder Blocks

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter jorgegomes

    (@jorgegomes)

    2.6.1 also doesn’t solve this issue. Running Chrome latest version on MacBook Air with Catalina 10.15.4

    Thread Starter jorgegomes

    (@jorgegomes)

    Closing the request as opening a new Chrome entity window solves the problem.

    2.6.2 Does NOT also solve the problem. Mr Gomes going to a another web browser is not a solution, that is just avoiding the problem, it is still an issue and it should be fixed. Latino tenias que ser!!

    Admin people:It seems that when using wordpress with Firefox and you use Bold page builder to edit a page the tabs “Switch editor” and “custom css” at the top of the page that you are editing has disappeared and you can toggle back to block editing.

    Thread Starter jorgegomes

    (@jorgegomes)

    Mr. Edward,
    I really don’t think that racism is a very good way to get your point across. I presented my solution, and what fixed it for me. Your comment is absolutely uncalled for, and I’m sorry that this community has to endure comments like yours.

    Can confirm there is indeed a bug. On Firefox the behaviour is exactly as described above, plus the fact that you get an unusable Bold Builder box underneath the desciption, with an additional error that disables javascript on the page.

    Clearly a bug.

    Did not notice problems on Chrome though.

    baobabcommunication

    (@baobabcommunication)

    I’ve the same problem. We are a web agency and our clients works with all browsers.. we can’t tell them that their website doesn’t work anymore! Please resolve this bug. We have purchased some themes with this plugin. Thank you

    Probably a potential solution will be if bold builder’s editor allow us to use the previous version!!!

    It seems to work in chrome browser but I am favor of correcting the issue to all browsers as properly…

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘New Update not showing previous Bold Builder Blocks’ is closed to new replies.