Support » Plugin: All-in-One Addons for Elementor - WidgetKit » New Update made my Oceanwp menu dissapear

  • After last update, my Oceanwp menu disapeared only on homepage. All the texts are underlined by default on hover and can’t be changed. Now I have rolled back to 1.5.3 version and everything seems to be fine, but I prefer to have updated plugin as I use it’s features frequently. Any support?

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Anam Hossain

    (@anam_themexpert)

    Thanks for using our plugin. We are working our best to solve every one problem. before 1.5.5 .. widgetkit depended all resources was loaded everywhere. which is very problematic for your site loading. But in 1.5.5 we only load our element specific resource if our element is there. So chances are very low to conflict with your menu.
    I appreciate if you please give me a screenshot about your problem. Thats helps me to bebug your problem first.
    Thanks.

    Hello Anam, thanks for the reply.

    Here are the before and after screenshots of my problem.

    After the update (Version 1.5.6) these are the problems I’m facing:
    1. Menu Disappeared on home page: https://ibb.co/wMqTpXv
    2. Button texts are underlined on Hover and can’t be changed: https://ibb.co/mNKcR4j

    After the rollback to Version 1.5.4:
    1. Menu is Back: https://ibb.co/yWH9gtj
    2. Button texts are not underlined anymore on hover: https://ibb.co/LYfXP1k

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Side note to @anam_themexpert Stop posting your email in these forums. Do not repeat that, OK? Off forum contact is not needed and I have archived your reply.

    If you need a screenshot then walk the user through using a 3rd party service such as imgur.com and have them share the link to that screenshot.

    Anam Hossain

    (@anam_themexpert)

    @jdembowski thanks. I got your point.
    I won’t do this again. Thanks.
    By the way @jentour,
    as a team member of this plugin, We will cross this issue.
    and let you know here. Till then stick with previous version.
    Thanks.

    @anam_themexpert Alright I will wait for your response. Hope to solve this problem soon.

    • This reply was modified 1 year, 1 month ago by jentour.

    Does the new 1.5.7.1 update meant to solve my problem? because it still didn’t solved my problem.

    barbaramottart

    (@barbaramottart)

    Hi !
    I have the very same issue, do you know when this one will be fixed please ?

    jentour

    (@jentour)

    No I have not received any answer yet, I thought new update could have fixed this but bug still remains the same. For now I have rolled back to 1.4 version and still waiting the fix.

    barbaramottart

    (@barbaramottart)

    Thank you for your answer.
    I will have to do the same for all my sites.
    It seems that OceanWP and Boostrap is not the big love …

    Anam Hossain

    (@anam_themexpert)

    Hello, @jentour @barbaramottart ,
    We fix this issue. Please check the latest version 1.5.8 of our plugin.
    Let me know if this update fix your issue.
    Thanks.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘New Update made my Oceanwp menu dissapear’ is closed to new replies.