Support » Plugin: Hyyan WooCommerce Polylang Integration » New update does not work with WC or PolyLang

  • Resolved californiawine

    (@californiawine)


    I just updated this plugin, which worked well before. Now it says, “The plugin can not function correctly , the plugin requires WooCommerce and Polylang plugins” – both of which I have and are updated. It does not work anymore.

    Any suggestions?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Can you tell us what versions of WC and Polylang you have installed? Please indicate whether your Polylang version is the Pro version or otherwise.

    Have you tried, disabling and activating the Woo-Poly plugin?

    Thank you for the quick reply.

    Disabling and reabling worked!

    (WC: 2.6.8
    Polylang: 2.0.9)

    Thank you again

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘New update does not work with WC or PolyLang’ is closed to new replies.