Support » Plugin: Site Kit by Google » New Update corrupt

  • Resolved wafwaf

    (@wafwaf)


    Your new update corrupted the plugin. After it got updated it will not activate again. We deactivated, deleted, uploaded it again and tried it, it still did not activate. (It’s supposed to activate again on its own after the update).

    The same problem happened 2 updates prior but by uninstalling it and installing it again solved the problem in the past. This time it did not. Please fix (and make sure your updates allow the plugin to activate automatically again).

    The plugin is uninstalled and we will keep it uninstalled until your new fix is rolled out.

    Thank you.

    • This topic was modified 4 months, 3 weeks ago by wafwaf.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @wafwaf Sorry to hear you’ve been encountering trouble. As this same issue arose previously there may be something hosting environment related or otherwise impacting setup. Can you inform me of the below:
    1. Do you see an error message or notice after updating, or does the update just time out?
    2. Did you try and perform an install directly from the WordPress repository as opposed to uploading after uninstalling the plugin?

    If you’d like to share your hosting provider and Site Health information we can hopefully assist further. You can share privately using this form.

    Hi, i have this problem when update my plugin to latest version. This is error message for me;

    Warning: require_once(/var/www/wp-content/plugins/google-site-kit/includes/loader.php): failed to open stream: No such file or directory in /var/www/wp-content/plugins/google-site-kit/google-site-kit.php on line 111
    
    Fatal error: require_once(): Failed opening required '/var/www/wp-content/plugins/google-site-kit/includes/loader.php' (include_path='.:/opt/remi/php73/root/usr/share/pear:/opt/remi/php73/root/usr/share/php:/usr/share/pear:/usr/share/php') in /var/www/wp-content/plugins/google-site-kit/google-site-kit.php on line 111

    I deactived plugin, my site working normally now. I sent to you my site health details with your Google Forms page.

    Thank you,
    Metehan

    Plugin Support James Osborne

    (@jamesosborne)

    @mmtthhnn Thanks for sharing. So we can best serve this issue as described for your case can you open a new support topic?

    You may also want to uninstall Site Kit in full before install once more from the plugin repository.

    Plugin Support James Osborne

    (@jamesosborne)

    @wafwaf As we didn’t receive a response I will mark this as resolved. Feel free to open a new support topic if you continue to encounter issues.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.