WordPress.org

Support

Support » Plugins and Hacks » Seriously Simple Podcasting » [Resolved] New update causing errors with other plugins

[Resolved] New update causing errors with other plugins

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Hugh Lashbrooke

    @hlashbrooke

    First please check that you have updated to v1.2.1 as I fixed this exact error in that version. If it persists with Jetpack then I will test it with that, but please update first. If you are still getting errors it would be very helpful if you posted any error messages that you see on here.

    You can download v1.1.4 from here if you need to: http://downloads.wordpress.org/plugin/seriously-simple-podcasting.1.1.4.zip, but please update to v1.2.1 first.

    Yes I am running Version 1.2.1, I updated yesterday from within word press. The only error i receive is the following.

    Cannot load stats.

    . I also have errors with WP Stock Ticker when trying to load the settings page for it.

    Cannot load s_ticker-options.

    When I deactivate the plugin these pages work fine and the site noticeably speeds up in loading pages. Thank you for your quick responses.

    Plugin Author Hugh Lashbrooke

    @hlashbrooke

    I tracked down this issue as it seems I didn’t quite clear out the conflicts in v1.2.1 completely. I have just published the fix in v1.2.2, which should become available in your WordPress dashboard very soon.

    Thank you for bringing this to my attention – I like to get these bugs squashed ASAP.

    The update went live and fully fixes these issues, thanks again for your support. You can consider this issue resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] New update causing errors with other plugins’ is closed to new replies.
Skip to toolbar