Support » Plugin: WP Mail SMTP by WPForms » New update causing error 500

  • The new update, released today, causing error 500 on my admin pages, multisite.
    I reckon the google-api-php-client out of date. Was working fine, before the update (yesterday and today).

    /wp-content/plugins/wp-mail-smtp/vendor/google/apiclient/src/Google/Client.php(1085): Google\\Auth\\CredentialsLoader::makeCredentials(

  • The topic ‘New update causing error 500’ is closed to new replies.