Support » Plugin: BuddyPress Create Group Type » New update causes error

  • binutz

    (@binutz)


    I just want to inform you that after updating the plugin (Version: 1.1.1) I get the following error when I visit my group’s page.
    ” Notice: Undefined index: display in http://www.mysite.com\wp-content\plugins\bp-create-group-type\public\class-bp-add-group-types-public.php on line 229 ”

    Please verify.

    Binu

Viewing 1 replies (of 1 total)
  • Vishakha Gupta

    (@vishakha07)

    Hi @binutz,
    This error is showing because the plugin has changed their setting in this version, please save all group types again.

Viewing 1 replies (of 1 total)
  • The topic ‘New update causes error’ is closed to new replies.