• This most recent update, 3.21.1, seems to have caused a plugin incompatibility with woocommerce. The formatting of my elementor pages, even those unrelated to woocommerce pages became a bit wonky even after regenerating css and other troubleshooting. It kept trying to put me in safe mode when trying to edit theme builder woocommerce templates. Those templates eventually couldn’t even be loaded and I had to revert to a backup before the update. Maybe my update just had a bit of a hiccup, but has anyone else had this sort of problem? I do love Elementor, and this is the first time I’ve had it cause some issues. Thanks in advance.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.