WordPress.org

Support

Support » Plugins and Hacks » WP Flip Image Free » [Resolved] New update cause problems

[Resolved] New update cause problems

  • Hi,

    is it possible to get a copy of the previous version of the plugin as the newest one has caused problems.

    Error messages:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘flip_images_pro_cglang’ not found or invalid function name in /home/content/19/6202219/html/thenewburymediagroup/wp-includes/plugin.php on line 173

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘flip_images_pro_cglang’ not found or invalid function name in /home/content/19/6202219/html/thenewburymediagroup/wp-includes/plugin.php on line 173

    I’m in a panic as I have to do a presentation this week.

    Thank you

    Robert

    http://wordpress.org/extend/plugins/wp-flip-image-free/

Viewing 5 replies - 1 through 5 (of 5 total)
  • My email is [ redacted, support is offered via the forums and not e-mail ]

    Thank you

    Plugin Author getaplugin

    @getaplugin

    Hello Robert,
    email sent.

    Thanks!

    I am getting a similar error message. How do I fix the error? Please advice.
    thanks

    http://www.mayflowerclinic.com/wp-admin/
    “Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘flip_images_pro_cglang’ not found or invalid function name in /home2/zscwnjef/public_html/wp-includes/plugin.php on line 173

    Warning: Cannot modify header information – headers already sent by (output started at /home2/zscwnjef/public_html/wp-includes/plugin.php:173) in /home2/zscwnjef/public_html/wp-includes/pluggable.php on line 876″

    Hi Tazmi,
    Open “wp-flip-image-free.php” file from your plugin directory and goto Line no: 123 remove this code add_filter( ‘load_textdomain_mofile’, ‘flip_images_pro_cglang’, 10, 2 ); Now you can see no error messages and the plugin works fine….

    Thanks a bunch, that took care of it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] New update cause problems’ is closed to new replies.
Skip to toolbar