Support » Plugin: Fraud Prevention Plugin for WooCommerce » New Update Broke The Plugin Functionality

  • Resolved skylinks

    (@skylinks)


    After Update It Wiped Out All Listed Emails & Ips .. Dashboard & Frontend Was Hell Slow Even I Am Using WP Rocket For Caching .. So I Rolled Back To 1.7.4 & Everything Went Back To Normal .. Kindly Fix This Issue

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Dotstore

    (@dots)

    Hello @skylinks,

    Thanks for reaching out to us.

    We have reviewed and resolved data migration issues in our latest version 1.8.1.

    Please review the changelog for detail.

    Click here to review the changelog.

    Please download the latest plugin version and let me know how it works.

    Thanks,

    Thread Starter skylinks

    (@skylinks)

    WordPress Is Deactivating This Plugin After Update, I,m Getting This Error
    “The plugin woo-blocker-lite-prevent-fake-orders-and-blacklist-fraud-customers/woo-blocker-lite-prevent-fake-orders-and-blacklist-fraud-customers.php has been deactivated due to an error: Plugin file does not exist.”

    So I Rolled Back Again To 1.7.4 And Everything Is Okay There.

    • This reply was modified 1 year, 10 months ago by skylinks.
    • This reply was modified 1 year, 10 months ago by skylinks.
    Ward Graham

    (@eagrayhamgmailcom)

    I’m still getting this with 1.8.1

    plugin still broken

    Plugin Author Dotstore

    (@dots)

    Hello @skylinks @lmbpack @eagrayhamgmailcom,

    Thanks for the update.

    We are working on this and update you soon with the new release.

    Thanks for your co-operate.

    Regards,

    Plugin Author Dotstore

    (@dots)

    Hello @skylinks,

    I hope you are doing well.

    We resolved the issue related to data migration.

    Click here to review the changelog.

    Click here to review how to migrate the data after update the plugin to the latest version.

    Let us know after update how it works.

    Thanks,

    Thread Starter skylinks

    (@skylinks)

    @dots

    Unfortunately Even After This Update Situation Is Still Same, I’m Still Getting Same Error & Forced To Roll Back.

    Error

    The plugin woo-blocker-lite-prevent-fake-orders-and-blacklist-fraud-customers/woo-blocker-lite-prevent-fake-orders-and-blacklist-fraud-customers.php has been deactivated due to an error: Plugin file does not exist.

    Plugin Author Dotstore

    (@dots)

    Hello @skylinks,

    Thanks for the update.

    I think there is some issue during the plugin update.

    Can you please remove the old plugin and install the new latest plugin and activate it and let me know still you have any issue.

    Create support. from here if you want more detail abouht the plugin issue.

    Let me know still you have any query.

    Thanks,

    Thread Starter skylinks

    (@skylinks)

    @dots Sure I,ll Try To Remove Old Plugin Before Installing The New Version, Just A Question Do We Need To Add All Ips & Emails Again After Removing The Plugin Or Data Will Be Safe?

    Plugin Author Dotstore

    (@dots)

    Hello @skylinks,

    Thanks for reaching out to us.

    After upgrading to the latest version you will get the data migration button to import all the existing data.

    Click here to review the data migration screen.

    Let us know still you need any further assistance. we are happy to help.

    Thanks,

    Thread Starter skylinks

    (@skylinks)

    @dots Sorry For Delay In Response , My Problem Solved After Removing The Old Plugin & Then installing The Newest Version. Thank You So Much For Your Support!

    Plugin Author Dotstore

    (@dots)

    Thanks for the update, @skylinks,

    You can contact us in the future if you need any further assistance.

    Thanks,

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘New Update Broke The Plugin Functionality’ is closed to new replies.