[resolved] New to WP and Frustrated (5 posts)

  1. mitspanner
    Posted 1 year ago #

    I'm playing around with four free themes. At first I was working with Expound theme and I was trying for an hour to create a page and have it appear on the menu bar. I could not do anything to get it to work. So I switched themes and viola! The pages I made showed up in the menu bar. In three of my four themes no pages on the menu bar. In Twenty Twelve theme all my pages show up perfectly as I intended. What gives?

  2. Chris Hardin
    Posted 1 year ago #

    Did you create a custom menu?

    If so you need to set the menu to be used by doing the following.

    In WordPress version 3.8, select Appearance, Menu then click the manage locations tab. Then you will see one or more locations where a menu bar can be displayed in your theme. Choose the one that applies then select your custom menu.

    If you didn't create a custom menu. Create one by going to Appearance, Menu Then click create menu. Create the menu then follow the step above. For more information refer to http://codex.wordpress.org/Appearance_Menus_Screen

  3. mitspanner
    Posted 1 year ago #

    Thanks Chris. I did what you said. Some pages showed up immediately and others not. So I trashed all my pages and started again. Now they are all working. Not sure exactly where I went wrong, but I had not designated location of the menu. Thanks for the tip.

  4. Chris Hardin
    Posted 1 year ago #

    Glad I could help. Will you please close out this ticket. You should have an option to select resolved somewhere on your side.

    [links and signature removed per the forum rules - please review them -
    http://codex.wordpress.org/Forum_Welcome#Helping_Out ]

  5. mm88
    Posted 1 year ago #

    Hi, I've installed the new 3.8 version, but I don't see the "Manage Locations" tab in my Menu settings page.

    This is my screen capture:


    Could you please help me?

    thank you

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.