Support » Plugins and Hacks » [Resolved] New to Old Re-Posting – Nothing to post

[Resolved] New to Old Re-Posting – Nothing to post

Viewing 10 replies - 1 through 10 (of 10 total)
  • i have the same problem after update to last api version

    when the problem started for your ?

    i also opened ticket to their site, but still not reply

    This latest version is the first time I’ve installed the plugin.

    I’ve also tried downgrading to v3.2.3 but to no avail.

    Support ticket still not answered.

    Plugin Author NextScripts


    Thanks for the reply.

    As stated on my ticket I have been through that troubleshooting about 10 times. It’s not a configuration problem, there is an issue with the plugin somewhere.

    Cron is working fine (the problem also occurs when the plugin is set to not use Cron). All posts have been set to ‘Enabled for Repost’ and the checkbox to repost every…

    Everything looks correct yet it tweets one post and then puts the last re-posted ID to 900000 and can’t find any more to post even though there are 85 available as stated on the auto post page.

    Plugin Author NextScripts


    You can force description for the Facebook.
    The answer is in the FAQ – #4.11: http://www.nextscripts.com/support-faq/#q411

    Google+ and Facebook title are always taken from your OG tags, which are set by your SEO plugin.

    The whole reason for OG: tags is to set the title/image/description for social networks shares. Why would you want to overwrite them?

    I think you replied to the wrong topic?

    [2014-04-03 15:48:45] - [RE-Posting] [Twitter - Wanderlusters] - (Nothing to Repost. - End of Query - Resetting) | Requested Time: 2014-04-03 15:48:32 | Current Time:2014-04-03 15:48:45 | | Last Time:2014-04-03 15:07:31 Next Time - 2014-04-03 16:37:37) | Reposting (New to Old) | Total posts included in reposting: 0 |
    [2014-04-03 15:07:31] - [RE-Posting] [Twitter - Wanderlusters] - OK | Requested Time: 2014-04-03 15:05:49 | Current Time:2014-04-03 15:07:31 | | Previous Time:2014-04-03 14:21:38| Next Shedulled Time - 2014-04-03 15:48:32) | Reposting (New to Old) POST ID:3658 | Total posts included in reposting: 85 | Prev Post ID:90000000 |
    [2014-04-03 15:07:31] - [Posted] [Twitter - Wanderlusters] - OK - Message Posted | PostID: 3658 - Wai-O-Tapu | A Geothermal Wonderland |aj | Post Link
    [2014-04-03 14:21:38] - [RE-Poster] [Twitter - Wanderlusters] - Initialization - First post will be: 2014-04-03 15:05:49

    After the first reposting “Set Last re-posted post ID to” is set to 90000000 and nothing further is posted.

    I’ve still not been able to get auto reposting to work.

    Every time I receive a log like the one above – first post works fine and then it stops working.

    After the first re-post when I go into the options it states the following:

    Last post (ID: 3908) was re-posted on: 2014-04-28 12:36 Next post will be ~ 2014-04-28 12:41

    Which is what I expect to see, but when I look in the log:

    [2014-04-28 12:36:28] – [RE-Posting] [Twitter – Wanderlusters] – OK | Requested Time: 2014-04-28 12:35:39 | Current Time:2014-04-28 12:36:28 | | Previous Time:2014-04-28 12:30:16| Next Shedulled Time – 2014-04-28 12:41:55) | Reposting (New to Old) POST ID:3908 | Total posts included in reposting: 87 | Prev Post ID:90000000 |

    Why is it setting the prev post ID to 90000000?

    Standard auto posting works perfectly – all our new posts are auto posted as expected.

    I really would appreciate some assistance on this.


    Plugin Author NextScripts



    Can you at least tell me why my previous post ID is being set to 90000000?

    Is there an ETA on v3.5?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] New to Old Re-Posting – Nothing to post’ is closed to new replies.