Support » Fixing WordPress » New theme isn't extending across the whole page!

  • Ok so I created my own theme and used the 1024×768 dimensions like everything I read said to use. The theme layout is fine EXCEPT this huge strip of white on the right hand side see a sample here- http://emeraldrose.shutterhive.com/?page_id=5. I hope that works I’m on someone else’s site than my own bc I’m trying to switch from smugmug but wanted to get it all set up before i switched, but it wasn’t letting me so yeah… lol SO can anyone tell me what I need to do to get rid of that white strip and have my page extend all the way across?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator t-p

    (@t-p)

    looks like you fixed it, I did not see any white strip.

    try clearing cache in your browser before viewing the updated page. To clear cache in your browser, press clrl+f5 keys simultaneously. Also, try different computer/different browser.

    well kinda, but not really all i did was make the background image bigger in width to 1370, but I’m not sure why I have to and it’s messing with the overall design. I had it at 1024×768, but someone else told me it should be smaller in width, but no matter what I do if it’s less than 1370 I get that space (if i could figure out how to post a pic i’d show the jpg the way it’s supposed to look).

    you must be nuts to have a 1.1 MB background image!

    and another 944 KB on layer-5 image!

    seriously not helpful, this is a ? about getting the design to show correctly not image size i can figure that out later

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘New theme isn't extending across the whole page!’ is closed to new replies.