Support » Themes and Templates » New Template not showing correctly for homepage

New Template not showing correctly for homepage

  • I had to create a custom homepage template for my website. When I added the contaniner tag the page did not format correctly so I had to add a two column table to put the page into the left colum and the sidebar into the right column.

    It pretty much displays correctly, BUT the template I’m using shrinks any text inside the table so the custom homepage text is smaller than the rest of the site. Could someone please take a look and give me some feedback?

    Here is the homepage (not displaying correctly): http://www.atlantafilms.com/

    Here is a page that does display correctly: http://www.atlantafilms.com/about-us/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I used the webdeveloper extension to add a table style:
    table {
    font-size: 1em;

    This made it display properly in my browser.
    You could add an inline style just for your homepage.
    In your table tag, add an inline style to set the font size to 1em.
    <table style="font-size: 1em">
    I noticed in the source code, there’s a class called “table2”, but I couldn’t locate that in your CSS anywhere.

    Hopefully that’ll help ya.

    THANK-YOU citeewurkor!!

    I added <table style=”font-size: 1em”> and it worked like a charm.

    Yes there was a Table2 tag that I had created trying to fix the problem. I forgot to delete the reference to it.

    Thanks again!!

    Glad it worked for you. Granted, using tables for layout is supposedly discouraged, but if it works, it works. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘New Template not showing correctly for homepage’ is closed to new replies.
Skip to toolbar