Support » Installing WordPress » New System Requirements

  • theminor

    (@theminor)


    I have been really interested in installing WordPress for quite some time not, but the version of PHP on my web host is quite old and I haven’t met the minimum requirements. I notice that one of the changes to WordPress 2.01 is “Compatibility with older versions of PHP.” Great for me, but I need to know how old my PHP can be. My server runs PHP version 4.0.3pl1 and MySql version 3.23.10-alpha. Is it possible? Any help would be greatly appreciated!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘New System Requirements’ is closed to new replies.