Support » Plugin: Say what? » New strings/edits not working

  • The Say What? plugin has been working great for me for years.

    I recently needed to add some text replacements and to edit a couple of existing ones.

    The new and edited replacements don’t seem to work, but my old/original edits do.

    I’ve added a link to an example. On that page, the original text reads “Please sign in for your conference participation”. The text domain is “wpabstracts”, as I’ve confirmed in the plugins code repository. My original replacement text is “Please sign in to submit your abstract” which is what shows up on the page. Everything’s great.

    I’ve since edited the replacement text for this entry to read “Please sign in to submit or edit your abstract”. But my original replacement text still appears. So the plugin is kind of working, but doesn’t appear to be pulling the current data.

    Any new edits, additions, or deletions in Say What don’t show up on my website. Is there some caching issue? I’ve deleted my history, tried multiple browsers, etc?

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Lee Willis

    (@leewillis77)

    Are the edits to replacement strings showing up on the plugin admin pages?

    If so, then it’s unlikely to be an issue with the Say What? plugin, and more likely to be some form of caching on your setup, but it’s impossible to know what without a detailed investigation.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.