Support » Plugin: WP Photo Album Plus » New Share Setting Does Not Auto-Save?

  • Resolved aslanj

    (@aslanj)


    Hey Opa!

    Thanks for integrating share options to the albums! Not being able to properly share single photos within albums was annoying!

    However, I cannot seem to get the “Show Share Box” (Table II-B21) to auto-save. The clock icon when auto-saving and the green tick simply do not appear, and when I reload the settings page, I see that it is not enabled. I checked all related settings you mentioned in the changelog:

    Messed with options in Table IX-E and Table IV-A, disabled AddThis… it just won’t save. Maybe I’m missing something.

    Thanks!

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    You have most likely a js error that stops the process. The most likely reason for this is that your local pc does not ‘know’ that there is also a new wppa-admin-scripts.js.

    Normally, a browser checks on each file to load if the current version (date/time stamp) is newer than the one in the browser cache (temp internet files). This may go wrong with certain browser / server combinations.

    Cleanup your pc (delete temp internet files) or try a different browser.

    Thanks for the reply, Opa!

    I rushed to the forum instead of trying all solutions. Browser cache was the problem. Apologies… 🙂

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Never mind, enjoy using wppa+

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘New Share Setting Does Not Auto-Save?’ is closed to new replies.