new share button has caused problems (3 posts)

  1. Karenxxx
    Posted 4 years ago #

    i saw there was a notification beside 'jetpack' on my dashboard. I had a look at it and enabled facebook share as I thought it would go alongside the facebook like button I already had via a plugin 'social ring' now all my previous facebooks likes, hundreds and hundreds have gone! I have tried unchecking the boxes for the facebook share but its still there and all the likes have gone. How can I get them back?

    Also my drop down menu for the recipes is suddenly not working....


    Please help...

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Karenxxx
    Posted 4 years ago #

    Thanks Esmi. I have sorted it out but its seems that I cannot have the facebook share button (or any share buttons) alongside my original social ring plugin.

Topic Closed

This topic has been closed to new replies.

About this Topic