Support » Plugin: WP Broken Link Status Checker » New scan fails

  • My first and only installation of the WP Broken Link Status Checker seemed to go flawlessly but I can’t create a new scan and I don’t have any indication what is failing when I arrive at this screen:

    Edit scan – WP Link Status
    Something went wrong adding the new scan. Please go back and attempt again to submit form.

    I checked the troubleshooting steps and none of the issues pertain to my CPanel WordPress install for this site. (No conflicting plugins, not GoDaddy or using HTTPS, no multisite based on wp-config.php review, salt file created and file permissions are as expected)

    Let me know what I can investigate if the install appears successful but unable to create the first scan with the error message above.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I installed another link checking plugin and it reported a cURL error with the message:
    SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed.

    So I’ll assume that your plugin’s use of the cURL module is encountering a similar issue that I need to resolve w/ my host machine.

    Plugin Author SeedPlugins

    (@seedplugins)

    Hi, thanks for your message.

    Yes, this plugin has a strong dependency to the cURL module, it something fails and the plugin is not being able to detect the problem then the full scan process fails.

    But in this case I don’t understand clearly the problem, because creating and configuring a scan does not use immediately the cURL library.

    Can you check if everything is Ok with your database? The plugin tables have the prefix wplnst_ (usually the full prefix is wp_wplnst_), please check if these tables exists or if there is a problem with table permissions.

    Kind regards,
    Pau

    Did this ever get resolved? I’m having the same error message and problem but I actually do not see those tables installed with wp_wplnst_
    I installed the plugin and it was successful so I’m not sure what would cause this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘New scan fails’ is closed to new replies.