Support » Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening » New release not compatible with wordpress version 5.0

  • Resolved spiritualawakening1

    (@spiritualawakening1)


    Hi, your latest release says that it is compatible with wordpress up to version 4.9.8, however, I have the latest version of wordpress which is version 5.0. Will you be sending out another release compatible with version 5.0.

    Regards,
    N

Viewing 6 replies - 1 through 6 (of 6 total)
  • I haven’t found any problem with the plugin on WordPress 5.0.

    If you notice any incompatibility, please let me know.

    We will keep testing the plugin for a few days, once we are 100% sure that everything works with the new version of WordPress we will update the compatibility information. If we don’t find any errors after testing all the features, we will update the information without releasing a new update.

    spiritualawakening1

    (@spiritualawakening1)

    I will not update to the new version until after you have finished testing the plugin’s compatibility with the new version of wordpress. Thanks for the clarification.

    It’s been a month, has this been confirmed to be compatible with the latest wordpress? (currently 5.0.3) Thanks.

    Hello @terry777

    Thank you for your concern about the compatibility of the Sucuri plugin with the latest version of WordPress. I personally haven’t found any incompatibility with WordPress 5.0 nor with 5.0.3. However, catching bugs with breaking changes in WordPress’ API takes some time.

    I can assure you that a significant percentage of the functionality in the plugin still works, there may or may not be some edge cases, but we haven’t received any report that would make me consider the code incompatible.

    That being said, @ycampo is in charge of bumping the version number up.

    If you find any bug with WordPress 5.0.3 let me know and I’ll fix it.

    Thank you.

    And now we have WordPress 5.1 & Sucuri compatable to 5.0.3.

    Sucuri plugin is conflicting to the auto install of wp 5.2.2.

    Had to manually remove sucuri and manually install wp 5.2.2 on multiple wp sites I use.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.