Support » How-To and Troubleshooting » New posts won't post, won't save draft for HOURS

New posts won't post, won't save draft for HOURS

  • TwiceBlessedLife


    My website is: http://www.twiceblessedlife.com

    I can’t Save Draft/Publish for HOURS.
    I have to keep retrying and retrying and finally hours later it will Save Draft/Publish.

    I’ve tried doing my stuff in Mozilla Firefox, I’ve tried it in IE, I’ve tried it in Google Chrome.

    I’ve tried turning off all the plugins.

    I’ve tried switching to the Twenty Ten theme to rule out theme-specific problems.

    Still no joy.

    EVENTUALLY the stuff will save draft/publish after many hours of trying and re-trying, but I need to get my posts done in a timely manner – and sometimes I’ve got deadlines, so I need this fixed.

    Appreciate any help with this, thanks!
    I’m not a coder, I use Headway’s visual editor so I don’t have to touch any code. But even when I had Twenty Ten or Atahualpa, there was the same problem.

    Thanks everyone!

Viewing 4 replies - 1 through 4 (of 4 total)
  • TwiceBlessedLife


    And I tried refreshing the page and trying again after I pasted the post contents again. No joy.

    And I made sure I had the latest version of everything. No joy.

    And I tried the MySQL database check and repair for each database – everything fine, then I tried save draft. No joy.

    I tried publish. No joy.

    I usually have to try and try and try again for HOURS, sometimes DAYS, then randomly, with nothing different it will suddenly save the draft or publish.

    ANOTHER weird thing is that down at the bottom of the draft I’m trying to save/publish, the little line that says when the draft was last saved, will show
    “Saving Draft…” and that line will just hang there like that.
    Refreshing the page will get rid of it, but then a couple of minutes later it’ll show that same msg and hang there. I’m not talking about the right column with the SAVE DRAFT or PUBLISH buttons, I mean right smack under the box containing the actual draft I’m trying to get to save or publish.

    Any help is GREATLY appreciated. I’ve been having this problem for MONTHS.



    Ok, never mind, I somehow managed to stumble on the solution completely by accident.

    In the post/draft editing frame, instead of VISUAL, I clicked on HTML mode, then I tried to save the draft – and it SAVED!!

    So I tried to publish while it was on HTML mode, and it worked! Huzzah!!

    Hope this helps others, I see this topic cropping up from time to time and usually no solution.



    Ok, it must have been accidental that switching to HTML mode worked, because now it’s NOT WORKING again!

    Any ideas? I’m fresh out.



    Forum Moderator

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘New posts won't post, won't save draft for HOURS’ is closed to new replies.
Skip to toolbar