New posts posted after 2013 not showing up in the blog page (8 posts)

  1. Shivakumar L Narayan
    Posted 3 years ago #

    Hi Guys,

    Am facing a peculiar issue with my website where in I have published about 3 posts in the last 8 days but am not able to see those posts in my website blog page. Apparently all these 3 new posts are posted on/after 2013.

    If i go to my blog page of the website only thing i could see is the last entry which i made in the last week of 2012. Am able to see the post in published in the dashboard and also if i pass the induvidual links to people they are able to view the post, but if they directly come to my site they are not able to see those posts.

    One another thing i had noticed was that when i had scheduled these 3 blog posts to be published in mornings, it had misssed publishing and i had to update the time stamp and publish it manually.

    Can someone please help me out with this.

    My website link ( blog page ) http://www.journeythroughnature.com/home/blog

    The 3 blog posts which am not able to see


    Is it something to do with some settings or anything ?

  2. WPyogi
    Forum Moderator
    Posted 3 years ago #

    [Bump deleted - please don't.]

    It looks like that's a known issue when you are using W3TC -- which shows on your site:


  3. Shivakumar L Narayan
    Posted 3 years ago #

    Hi WPyogi, thanks for the reply reg the scheduling. How about the posts not getting displayed on my blog page, is even that a result of the W3TC plugin itself ?

    For now until the 3.5.1 comes up ( with fix for the issue ) i have deactivated the plugin.

  4. WPyogi
    Forum Moderator
    Posted 3 years ago #

    Those posts show up fine on the blog page for me...make sure you've cleared any browser caches and/or try another one just in case. I think there's a flush for that plugin too -- so maybe look for that and/or delete it entirely for the time being.

    (Nice site BTW - gorgeous photos :) )

  5. zorrolynx
    Posted 3 years ago #

    I am having the same issue but I do not have that W3TC plug in. I cannot seem to shake this. Any ideas?

    Here is my site:


    Here are the two posts that should show up:


    Any help would be greatly appreciated.


  6. Andrew Nevins
    Forum moderator
    Posted 3 years ago #

    Zorrolynx, for support with your own issue, create your own thread.

  7. zorrolynx
    Posted 3 years ago #

    Thanks, I just did.

  8. Owen Laws
    Posted 3 years ago #

    I've had a similar problem for all posts in 2013. Just tried resetting the plugin WP Super Cache from "On" to "Half On", seems to be ok now. I run WP 2.9.1 (still...).

Topic Closed

This topic has been closed to new replies.

About this Topic