WordPress.org

Support

Support » Installation » New posts not appearing!!!!

New posts not appearing!!!!

  • Hi there, if I add a new post it shows up when I check it but when I look from another computer as if I’m someone else browsing the site the post is not there! The feed works OK, so I know anyone subscribed is still getting the new posts but this is really frustrating… can anyone help? Many thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Can you give the link of your site

    Yes thanks for your help it’s http://discoscratch.co.uk it’s a music site.

    Well, I use Apple Macs and I have just discovered that it seems OK in Firefox but not in Safari. This seems to be a common problem in Internet Explorer & Safari. Does that help? It’s only just started happenig. The latest post should be this one:

    Big Jim & Waxer, SO MUCH CLASS MIXTAPE 1996

    But when I access the main URL this post is the last one you can see:

    http://discoscratch.co.uk/2009/04/21/simon-harris-beats-breaks-scratches-volume-4/

    So it’s missing the last 3 posts.

    Thanks in advance for your help!

    same problem here.

    Upgraded to 2.8 today from 2.7.1 with the help of WPAU. The transition was smooth as previous upgrades.

    The new posts ONLY show up on sidebar widgets ‘Recent Posts’ and ‘Feeds’ section and when performing search . But missing from the index /home page.
    It shows up OK when right clicked and opened from ‘Recent Posts’

    Checked with all the browsers, same problem.

    Even WP Page-Navi is not functioning properly. I have 67 pages but its showing me 94.

    How do i fix it? Help me!

    Same problem with me too. I upgrade from 2.7.1 to 2.8 version.
    I try write new post, but donĀ“t get it!
    Please, help us!

    I downgraded from wp 2.8 to 2.7.1

    But still same problems.

    This problem is certainly related to database.

    But where do i start?

    Any WP Support personnel reading at these posts or we’re all just talking to a wall?

    Help please !!!

    smallzi

    @smallzi

    I’m having the same problem with 2.8.6. To simplify this explanation: I have made a daily post since 11-27-09

    the post from 11-27-09 ISN’T being displayed on the front page
    the post from 11-28-09 IS being displayed on the front page
    the post from 11-29-09 ISN’T being displayed on the front page
    the post from 11-30-09 ISN’T being displayed on the front page

    I manually inspected the database entries of two posts (11-27, and 11-28). There is no appreciable difference between the two records. I cannot imagine why one would display and not the other.

    Please help.

    hi,

    your problem dissapear or have you solved it somehow?

    Seb.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘New posts not appearing!!!!’ is closed to new replies.
Skip to toolbar