WordPress.org

Forums

Atahualpa
[resolved] New post window tools, add media, not working in Atahualpa (3 posts)

  1. anitabean
    Member
    Posted 1 year ago #

    Hi. I've been using Atahualpa since 2010. All was fine with regular upgrades until I tried to upgrade to WordPress 3.5. IT disabled many of the tools on the window for creating or editing posts -- link creator wouldn't work, add media button wouldn't work, etc.

    I simply switched back to the older version of WordPress and carried on, hoping the next update of Atahualpa would resolve the problem.

    Unfortunately, it didn't. Nor the next upgrade of WordPress. Nor the *next* upgrade.

    Now that I'm moving to a new domain, I have uploaded the newest Atahualpa and the newest WordPress. I migrated all data in from my old site, and the *same* problem is still there. I can't add media to posts, can't create or modify links, etc.

    Please help! I really don't want to change to a new theme when I'm changing domains.

  2. anitabean
    Member
    Posted 1 year ago #

    Further to my post, this thread seemed to be about the same issue, but I don't get a clear answer from the posted responses.

    http://wordpress.org/support/topic/wp-35-visual-editor-broken-cant-insert-media-no-editing-tools?replies=19

  3. anitabean
    Member
    Posted 1 year ago #

    AHA! I solved the problem. Turns out there was an incompatibility with the plugin WordPress Uploaded Files Cleaner.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic