New Post Types do not show up on menu options (4 posts)

  1. belljr56
    Posted 2 years ago #

    When I create a new custom post type it does not show up on the menu options section of Adminimize. I have never noticed this as a problem until just recently. I have many custom post types that are showing up however when I make new ones now they do not show up.

    I have tried disabling and reinstalling the plugin and it does nothing, I have also tried to turn off other plugins to see if they were interfering and that did not work either.

    Any ideas what could be going on? I thought it might be the problem some other ppl were posting related to Admin Menu Editor plugin, but that does not seem to be the issue here as I tried to deactivate it and still nothing.


  2. Olly - OWMC
    Posted 2 years ago #

    i have this problem too. seems silly considering how good the plugin is otherwise.

    please fix :D

  3. Frank Bueltge
    Plugin Author

    Posted 2 years ago #

    You have update the settings of Adminimize? Only after resave was load completely new the types and menu structures.

  4. Olly - OWMC
    Posted 2 years ago #

    my bad, i think its fine. i had confused my local development environment with the live environment. doh!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Adminimize
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.