Support » Fixing WordPress » New post text not showing when permalink is clicked: only title&share buttons do

  • Resolved JSunne


    I am relatively new to, migrating over from .com. My first post worked just fine.

    However, when I click on the link to my new post, all that shows up is the title and the share buttons. No error is given.
    I can see the entire post on my home (blog post) page but not when the link is clicked. The problem remains whether I try to access the post via regular permalink or the shortlinks on Twitter or Facebook.

    I have read some forum topics on permalinks, but none address this problem specifically. I’m suspecting a plug-in problem and am considering trying a repost.

    My site url is The link that is not working is A post link published before this one that is working is

    I am not really tech-savvy, so any help in lay person language is appreciated.I am running WordPress 3.5 and have JetPack activated as well as Netscripts: Social Networks Auto Poster, Akismet, Disqus, Feedburner Email Widget and Feedburner Feedsmith Extended, Image Widget, Insert Headers and Footers, Google Analytics, SEO Smartlinks, Social Media Widget, Tweet Old Posts, Ultimate TinyMCE, WordPress backup to Dropbox, WordPress Importer, and Yet Another Related Posts plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Update: I tried to change and save my permalink preference several times, with no positive results, except now I get a 404 error when the link is clicked, even after updating.

    Also, I’m unsure if this is related, but now visual editor says I last edited my post at a time 5 hours in the future?!

    Any and all help is appreciated.

    Time problem has been fixed–my error. And error 404 has disappeared.

    But I’m still only getting my Title, share buttons and related posts, no body text. I’m continued to play with permalinks.

    I solved the problem for now. It seems it had something to do with the Ultimate TinyMCE plugin. Once I deactivated that plugin and all the lingering special characters in my original post, I was able to publish with working links.

    I will be looking for an enhanced visual editor to replace that one. I do miss the capability.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘New post text not showing when permalink is clicked: only title&share buttons do’ is closed to new replies.