WordPress.org

Support

Support » Plugins and Hacks » [Resolved] New post notification by mail didn't work

[Resolved] New post notification by mail didn't work

  • Hi,
    I had scheduled a new article to be published today, got published on the blog, as well as on Facebbok and Twitter but for the 1st time ever none of the mail subscribers got it by email, I’m using the functionality embeded in Jetpack. How can we force a post to be sent out by email, or re-send it to the mail followers? And even more, I’d like to understand why the functionality stopped trieggering the email as it did the job last week.

    Thank you.

    http://wordpress.org/plugins/jetpack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    Could you post your site URL here, as well as a link to the post that wasn’t sent to your subscribers so I can have a closer look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Hi Jeremy,

    actually it sounds weird, initial post was sent at 11am, no mail notice. I set it to draft like 3 hours later, then back to published. Nothing happened. And draft-published again like 5 hours after the initial post, and then we received the mail! And we received 3 mails total almost in a row.

    Everything worked as expected at the end although not in time, does this mean WordPress mail server can act up (my blog is self hosted)? how can we check server’s health?

    I might write a new article before the W.E., whenever I’ll look at it with a close eye.Url is http://www.cuizinalau.fr

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    Thanks for the extra details! It seems that although the post was published, it wasn’t pushed to WordPress.com to be sent to your subscribers. It might be because the Jetpack connection to WordPress.com was broken at the time.

    Everything seems to be working properly right now. If it happens again, could you click on the “Debug” link appearing at the bottom of the Jetpack menu, and send us an email with your Debug information so we can make sure there are no issues with your Jetpack connection?

    Thanks!

    Sure will do 😉

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] New post notification by mail didn't work’ is closed to new replies.