Support » Fixing WordPress » 'New post' not working

  • All of a sudden…

    I get as far as the title, but that’s all wordpress allows me to do.

    Tried disabling all plugins.
    Tried re-installing wordpress.
    Tried contact ISP to check call-back’s were enabled.

    All nothing…

    Here’s a screen-shot.

    Link

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Try deactivating *all* plugins (I know you said you did, but just in case “all” wasn’t all, which is common around here, sorry). If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the Twenty Sixteen theme to rule-out a theme-specific issue (theme functions can interfere like plugins).

    If neither of those made any difference, try downloading WordPress again, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel, and delete then replace your copies of everything on the server except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings.

    Some uploaders tend to be unreliable when overwriting files, so don’t forget to delete the original files before replacing them.

    Cleared browser cache. Turned off cloudflare.

    Re-installed (as suggested).

    Now works.

    Cloudflare has a habit of caching any problems and serving them again and again.

    Thanks for your help..

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    You’re welcome!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘'New post' not working’ is closed to new replies.