WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] new post not showing after fresh installation in localhost

[Resolved] new post not showing after fresh installation in localhost

  • asidesoft
    Member

    @asidesoft

    hello,

    i am new to word press, i downloaded and installed the latest version of wordpress in my localhost.

    Every thing installed fine but the new wordpress script is not showing saved post when i clicked viewpost button

    i am a php programmer

    please help me

    thanks in advance

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi
    Forum Moderator

    @esmi

    Have you checked your database? Are the new posts being saved to the appropriate table?

    asidesoft
    Member

    @asidesoft

    yes, i have checked wp_posts table it is saving the new posts but unable to show it
    configuration

    localhost in my pc

    apache

    php5

    mysql

    thanks

    esmi
    Forum Moderator

    @esmi

    Are new posts being displayed at all? Or is it just updated content that isn’t being displayed?

    asidesoft
    Member

    @asidesoft

    since installation i have not seen the home page of wordpress

    no posts are been displayed.

    even the default hello world is also not been displayed

    asidesoft
    Member

    @asidesoft

    i think the problem with the apache server

    i have edited the conf like

    enable modrewrite on
    and other

    allow overwrite on

    but no use

    thanks for help

    esmi
    Forum Moderator

    @esmi

    Are you getting any error messages? Anything in your error logs?

    asidesoft
    Member

    @asidesoft

    hello,

    i have created a .htaccess file as told here

    http://codex.wordpress.org/Using_Permalinks

    now the problem is solved and wordpress is working

    i dont know what is the use of this permalinks and .htaccess and how this solved the problem.

    thanks for your help and suggestions

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] new post not showing after fresh installation in localhost’ is closed to new replies.