Support » Fixing WordPress » New post is autoerasing

  • This is crazy. I’ve been trying to put up a new post, using the same system I’ve been using for close to two months. And every time I switch from HTML to Visual, or attempt to save the post, the post is blank.

    The only thing I did differently this time was to put links within the page before I pasted the post in. I don’t know if this would have something to do with it? Other posts from the past are fine. But on this one autosaves are all blank. Twice I’ve been able to save it, and if I look at the revision list, I can open it. But chances are if I save it again without making changes; attempt to view the draft, or change from or to HTML to Visual view, it’s gone in the pane and in the browser, but the revision still has the code. What the heck is going on? I have a deadline to publish this by.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I recall that issue. Someone just cleaned cache and cookies and that problem went away.

    Tried that, and it’s not working–now it won’t even restore. And just since I posted that, two other people are having the same problem. None of my plugins have upgraded and neither has the theme. And it’s just affecting this one post, as far as I can tell (kind of scared to try any of the others, but posting another test worked). I guess it’s possible that the three of us are all on the same host or something, but I think it’s kind of odd that all of us developed the same weird glitch all at the same time, within hours of each other.

    two other people are having the same problem

    are you talking about editors of your blog or just another folk?

    in any case, check this thing on another computer ( also using another network for blog’s access is preferable)

    Figured it out, to some extent, and posting here just for the record. For some reason, the WP Autosave function was removing the < and > marks and replacing them with code I didn’t recognize. I was able to see this when, in frustration, I copied and pasted from the Restore page. And it seemed to have something to do with the same-page jump links I’d put in my editing program.

    I went back to an earlier saved version of the page in my editor, meaning I lost some work, and then reposted it. Works fine now.

    The other two people having the problem were threads I found in this forum.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘New post is autoerasing’ is closed to new replies.