Support » Plugin: Page View Count » New Post has no Page count

  • Resolved preciousmoyyo

    (@preciousmoyyo)


    All my other posts have page counts except the new Post. Kindly help me fix it as i have no idea as to what is causing this issue.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Steve Truman

    (@a3rev)

    @preciousmoyyo

    Thank you for the link. Please edit the page and activate page view count on the new post. It is not activated. This is what you are looking for – it should be in the right admin sidebar

    Please let me know if that resolves the issue for you.

    Steve

    • This reply was modified 2 months, 3 weeks ago by Steve Truman.

    hi;

    there is no tab or anything for me to activate it on the Page or even on the Post.
    It is unavailable on the right admin sidebar.

    Plugin Author Steve Truman

    (@a3rev)

    are you using the Gutenberg Editor or the classic editor ?

    only the new post does not have. The old posts have the active Page Views Count. The plugin iam using is Page View Count.

    Plugin Author Steve Truman

    (@a3rev)

    @preciousmoyyo

    Yes I understand that you are using my Page View Count plugin – It sounds that you are using the WordPress Classic editor – please edit the post. Then look up in the top right hand corner of the screen and you will see the “Screen Options’ tab. Click on it and see if the [] Page View Count checkbox is ticked. I think someone has unchecked it and that is why the page view count box is not showing on new posts. Just check it and you will see the Page View box appear.

    See this screenshot to show what I mean.

    Steve

    perfect; it worked. Thank you so much.
    i appreciate it.

    Plugin Author Steve Truman

    (@a3rev)

    @preciousmoyyo

    Thanks for letting me know – I will change the status of this ticket now to resolved.

    Cheers
    Steve

    Thank you….

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.