Support » Theme: Hueman » New Post gets Double

Viewing 1 replies (of 1 total)
  • Try this,

    theme options> blog> Include featured posts in content area(make sure its unchecked).

    Hope this helps, mark this thread [resolved] if this solves your issue.

Viewing 1 replies (of 1 total)
  • The topic ‘New Post gets Double’ is closed to new replies.