Support » Requests and Feedback » New Post, Draft / Incomplete Loading

  • Resolved GMS_59


    After I apllied the new WordPress update I wanted to create a new post, the new post editor and and all its functions didn’t load completely. I reloaded the page (post) and editor loaded completely,
    saved the new post as a draft, the next day I tried to edit the draft and it wouldn’t load completely. Reloaded the the page, all loaded completely. I then clicked on the add media button and nothing happens, nor does the hyperlink button work.

    My site is being hosted by GoDaddy. My questions are:
    What is wrong? Who is the problem? Why aren’t new post and or draft’s loading the way they should?

    Also, when WP issue’s an update and I apply that update from my dashboard, why does GoDaddy ask me to apply the same update from my GoDaddy account?

    Thank you,

Viewing 8 replies - 1 through 8 (of 8 total)
  • This topic has been posted at

    IF I could attach a screenshot I would show you.

    My site is still broken at the post editor section.
    I have deactivated 4 plug-ins -one at a time, attempting troubleshoot- and the drafts, post editing isn’t loading the script properly.

    I haven’t edit any of the .php or any other markup and I’ll never find the culprit. Need help?

    I suppose I could Link to my screenshots showing I am at, Perhaps for I’m asked I would engage into providing one.

    To whom I can

    “Out of the no where and into the here.”

    Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    My site is still broken at the post editor section

    Give the 3.5 master list a look and see if any of those apply to you.

    A link to your site never hurts. Try the usual troubleshooting steps as well:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Twelve theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Once you’ve done that see if the post editor behaves correctly.

    researching now… that’s work I have not welcomed, however it is challenging , I think I will try the plug-in technic first as I have done to do so in reverse order. Again, however I will now deactive all and then reactive one at a time, in order to find the bug!
    Thank you,

    All plug-ins deactivated and post editor still not functioning, now
    attempting plug-in activation -one at a time-…

    …Plug-in reactivation process not possible, I have determined with all deactivated and post section still not in proper working order, problem location elsewhere. Reactivated plug-in not related to post section.

    This troubleshooting engagement is being paused –
    -network interruption extensive, process is halted…

    Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    We really don’t need a blow-by-blow account…

    You’ve deactivated all of the plugins but did you switch to Twenty Eleven also? If not, try that as well and clear your browsers cookies and cache.

    Then login to your installation and try the post editor one more time.

    If that post editor still fails (it may) then perhaps you have a javascript problem. You can check that by enabling the Javascript console on your browser.

    Do that step after deactivating all of your plugins, switching to the Twenty Eleven theme, and confirming that the problem still exists.

    No need to try many things at once. 😉

    Deactivating all plug-ins and changing theme to twenty eleven, the result’s conclude that the post editor works properly.

    However, I don’t want twenty eleven as my theme, I would rather continue to use iTheme2, but, itheme2 is the culprit. How can I find the bug in the theme? Should I update the theme? iTheme2 has an update available -so its say’s- even though this update has been available for months, I haven’t initiated it. Dashboard and all its functions worked prior to WP update 3.4.2 with itheme2.

    NOTE: this is how I write, so sorry if it offends…

    Web Site

    Theme twenty eleven and plug-ins active (choosen Plug-ins) the post editor is working…

    Updating itheme2 and plug-ins active the post editor is functional.

    Engaging 24 hr. test period…

    I have concluded that this problem I was experiencing has been fixed.

    Thank you for your guidance and Merry Christmas to you and all at

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘New Post, Draft / Incomplete Loading’ is closed to new replies.