WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » New post can not be seen on the homepage

New post can not be seen on the homepage

Viewing 15 replies - 1 through 15 (of 18 total)
  • Hi, I have read here in many forums that many are uninstalling the plugin and removing all traces from the server and then reinstalling it again.

    Of course make a backup just in case something goes wrong.

    Try that and see if that helps.

    It is worth a try in my humble opinion.

    Kind regards

    By me it was otherwise, purge cache and I didn’t see new post, since then I don’t touch the purge cache, only empty cache all

    I tried to erase everything and reinstall. But it still does not work. I post do not want it to appear …

    Plugin Author Frederick Townes

    @fredericktownes

    Do you see it when you are logged in? If yes, do you see it as logged out? If no do you have browser cache enabled it could be update/refresh/clearing the browser cache in the browser is required.

    Could you also submit a bug report from the support tab of the plugin so we can look into it further if the if the above procedure does not work.

    Thanks for the reply Federick.

    So yes, you’re right, when I log in I see the new posts published. From other browsers where logout is not. I have the browser cache is enabled but does not want to work.

    I sent the bug report. Thank you 🙂

    Same issue with the new update: when I publish a new post, if I am logged in I can see it into my homepage. When I log out, it’s not visible. So I have to manually “empty all caches” for making it visible for not-logged users. Some setting I should change in the plugin configuration? Thanks.

    There is no solution right now. You have to wait for update

    Plugin Author Frederick Townes

    @fredericktownes

    Have you enabled front page purging under Purge Policy on the Page Cache settings page?

    I have the same issue. Front page purging is enabled from Purge Policy.

    I also have this issue. I have tried uninstalling and re-installing the plugin which did not fix it. The latest update has caused the issue.

    Plugin Author Frederick Townes

    @fredericktownes

    Which Page Cache engine are you using? Does the issue occurr when Browser Cache is disabled as well?

    My settings are:
    disk enhanced
    disk basic
    APC
    APC

    would you like my whole config file?

    Also I’m not sure about the browser cache…

    I am also having the same issue. I can see the post when logged and purging the cache for the post fixes the issue, but I thought it was supposed to be automatic with new posts.

    Same here, can see new posts just after purging page cache…

    i hadnt seen this topic.

    i have the same problem, is it solved now?

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘New post can not be seen on the homepage’ is closed to new replies.
Skip to toolbar