Support » Requests and Feedback » New Post Bug with 2.7 RC1

  • Schnoggle_McGee


    Yesterday I did post in regard to this issue and wanted to add more to it.

    I have tried this issue with Firefox 3.0 and Opera 9.62 to see if it is a browser related issue. After trying it with both I am confident it is not a browerser isse.

    The isse lies when you click the tab ‘Visual’ for new posts. In Firefox the cursor does not appear and any entry has to be made via the ‘HTML’ tab for new posts. This means that additional work has to be done with HTML to get the post to display properly as I past from MS Word 2003.

    However the issue in Opera is substantially the same but the cursor does show but not the text as I believe the font colour is set to white.

    Having done a bit of testing on my own with RC 1 I must say I am disappointed in the lack of testing that has gone into releasing RC 1 especially since previous releases (2.5 & 2.6) I believe have had similar problems of text not being displayed properly. Since text not displaying properly has been issue I was hoping that testing was rigorous enough to catch any text display issues before releasing Release Candidate for download and since it was not I must say I am disappointed. It is my hope that this issue is fixed by the time final release of 2.7 is made available for download.

Viewing 3 replies - 1 through 3 (of 3 total)
  • gormful


    Not happening with my WordPress 2.7 RC1 install. Tried it on FF3.0.4, pasting text from MS Word 2003, and wasn’t able to duplicate the issue. So far, I’m very happy with what has become of WordPress. I have been testing this since pre-beta. Any more details you can offer?



    In addition, a plugin might be causing this problem, but I’m not sure.



    Hey, I’m also using WordPress 2.7 since 2 days ago, while browsing through Safari, FireFox all texts appear to be in white fonts, can’t really see “Visual” and if I switch between HTML to Visual after 1-2 times, it just stops showing the post.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘New Post Bug with 2.7 RC1’ is closed to new replies.