WordPress.org

Support

Support » Plugins and Hacks » New Plugins Kill WordPress Installation?

New Plugins Kill WordPress Installation?

  • The last few plugins I installed and activated ‘killed’ WordPress.

    I’d upload a plugin, go to the plugins page, activate it… and the page would go blank. And if I went to the root of my WP installation in a browser, the page would be blank.

    So I’d delete the plugin with my FTP client, and my site would be back.

    Thinking it was a plugin compatibility issue, I deactivated all of my plugins and tried again with the same result.

    Now I’ve gone through and deleted any plugins I don’t use and I’m having the same issue – I just can’t intall and run any new plugins.

    Has anyone else suffered these symptoms?

    WP 2.0.2, http://www.goblinbox.com

Viewing 6 replies - 1 through 6 (of 6 total)
  • First a bit more information.

    1) What theme?
    2) Which plugins are causing you problems?
    3) Which plugins are already activated?

    Regards

    define “killed”
    I can see trhe site up and running.

    Cypher ~
    1. Themes: Fresh 0.8, plaintxtBlog 2.1
    2. Gallery, PhoneBlogz, etc.
    3. Auto-close Comments, Follow URL, Gravatar, Random Image, WP-Amazon, Sidebar Widgets, My Bloglines Widget.

    Angusuman ~
    I upload a plugin, login to WP, go to Plugins, and activate the new plugin. The page refreshes… and is blank. So is the rest of the WP installation: blank. I have to go to my plugins directory and delete the new plugin for the site to come back.

    I’m the author of PhoneBlogz. An earlier version of the PhoneBlogz plugin did this – it was due to there being blank space at the end of one of the PHP files after the closing ?> tag. This blank space was being output to the client and then the WP core code tried to output some headers. because the blank lines had been output by the PB plugin, PHP complained that headers couldn’t be added because the page body was already being displayed.

    This was fixed a few versions back.

    opacity11

    @opacity11

    i have the same problem and it happens with the default theme

    Can anyone resolve this .
    I have been trying to get my plug ins to work unfortunately I have a Fatal Error in my set up.
    Error states.
    call to undefined function.
    get-wp-plugins()in home/bentref/public-html/wp-content/plugins/plugins.php

    Line 55

    Is it possible to reset my setting to blank and I will upload my new plugins.
    Look forward to your reply.

    Colin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘New Plugins Kill WordPress Installation?’ is closed to new replies.
Skip to toolbar