Support » Everything else WordPress » New Plugin Assets Folder Not Uploading

  • Resolved mannweb

    (@mannweb)



    I’ve read over the following 2 resources:

    https://developer.wordpress.org/plugins/wordpress-org/plugin-assets/
    https://developer.wordpress.org/plugins/wordpress-org/how-to-use-subversion/

    This is my second plugin, but for the life of me I cannot remember how I was able to get the first to upload the assets folder. I use Ubuntu and do SVN from the command line. Anyone have any advice on how to do that from the commandline? Do I need to somehow force the upload? I get a ? in front of the files, which apparently indicates they are new files, but they don’t actually get uploaded.

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • And then I find what I was missing, adding the assets.

    svn add assets\*

    Wish that was at one of the two resources above.

    Hello! I see you too had an upload error. However it is different than mine maybe you can shead some light on mine. 🙂

    I am having trouble uploading files to my form and submitting them (I am a PRO version subscriber). I can upload the form no problem when I have no uploads or documents attached. I recently switched servers (migrated the website and all) with my hosting provider (GoDaddy) so their is the potential that this is related to the problem. Furthermore, I am having trouble searching the forum to find a related problem/solution to my issue. Any advice will be appreciated.

    p.s. when I upload a file I can view the file path on the smart form. It says “C:\fakepath\” followed by the filename that I am trying to upload.

    Thanks,

    The page I need help with: http://hitestlabs.com/request-a-quote-for-testing/

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘New Plugin Assets Folder Not Uploading’ is closed to new replies.