Support » Fixing WordPress » New plugin and no transposh flags

  • Hello,
    I am a beginner, so please forgive me if I will ask trivial questions.
    I have installed transposh a few days ago. Just this morning I was asked to upgrade the plugin. I did it, but since then I don’t seem to be able to have my flag icons. I only get a cascade menu.
    There doesn’t seem to be any way to configure the plugin appearance.
    What should I do?
    Thanks
    Max

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,

    Please upgrade to the full version using the setting page

    Flags can be set up in the widget, not in Transposh settings

    When you choose the widget you may change its style, this is not in the plugin options but in the specific widget appearance, in the same place you can change its title, etc.

    So basically:
    1: upgrade to TRansposh full version using the setting page
    2: remove the old widget (Appearance>Widgets) from the sidebar
    3: drag the widget to the sidebar
    4: in the widget option select whatever you choose, e.g. Flags

    Thanks.

    conidis

    (@conidis)


    Hello,

    it’s clear but I’m really having a hard time upgrading plugins from wordpress admin, since I’m developing most of them on shared hosting providers which do not grant shell access. And shell access is needed in order to set a couple of things up. Is there another way? Is this about the wordpress.org issue that came up? Btw your plugin really rocks.

    Thanks
    George

    Hi there … I have upgraded. In the area where you can choose a Widget there’s about 10 or so choices under the title “Edit interface (and progress bar) theme”:
    In the widget itself in the WP widget area it has a drop down menu – but just the word default. No choice. I can’t get flags or anything other than an option for the text.
    Can you advise what I could be doing wrong? I want flags.
    Visual at http://www.bmccnature.eu

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘New plugin and no transposh flags’ is closed to new replies.