Support » Plugin: iThemes Security (formerly Better WP Security) » New “Password Requirements” module does not work. Locking admins out of sites

  • The recently added “Password Requirements” module does not work. It’s locking admins out of their sites. It demands a strong password, and when one is supplied, it does not save the new password, and an endless of loop of demanding a new password ensues. The only way to get back into the dashboard is for the admin to disable the plugin and then (if desiring to continue using the plugin) re-enabling it after logging in, and turning off the “Password Requirements” feature.

    My post (and replies by others with same issue) in the WORDPRESS.ORG support forum for the plugin, have no reply from developer and the issue persists.

    • This topic was modified 2 months, 1 week ago by  dougjoseph.
  • You must be logged in to reply to this review.