Support » Plugins and Hacks » [Resolved] new pages show all default widgets on pages

[Resolved] new pages show all default widgets on pages

  • I have pages that was working just fine I installed dynamic widget and it helped with my original problem, now I have just added a bunch of new sub page under services, and all of them now have widgets on the right (which I don’t have chosen in my widgets area) pages, archives, categories, wordpress and archive. I don’t know how to get rid of this, I have set dynamic to off on all tabs, I have added pages etc to the right sidebar and removed but nothing. I have cleared my cache on the dynamic page, I have single pages selected. I have deactivated the widget and reactivated it. I am at a lost please help, I am sure it probably something weird that I don’t see but I have looked at this forever and can’t figure it out. http://osomktg.com
    about us and contact and services work ok. the submenus under services are what I added today that are weird. seo, mediabuying etc.
    Help. I also did another main page called test that is sitting there didn’t put it on the menu that is doing the same thing. I checked I am using 1.5.4 in dynamic widgets


Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Qurl


    Sounds like a theme problem. Does the page template you’re using for those pages have a sidebar defined or is it using the same sidebar?

    it has it defined, but when I installed dynamic widget it got rid of all of my choice, side bar etc to be just single pages, which is what I wanted except for the home page. I guess the underlying question is how do I turn off the default widgets, if I don’t have them selected in the widget area how are they appearing?

    Plugin Author Qurl


    Sorry for the late reply.
    Are there actually widgets defined to show up on those other pages? Some themes show a default set of widgets when the sidebar becomes empty.


    Yes I have aweber, facebook and twitter slated to be on right side

    Plugin Author Qurl


    Hmm… apparently there is something different with those pages because as you said DW is working on the already existing pages. So, for some reason DW is not recognizing the page or it has to do something with the theme.

    Last resort is to try the OLD method. On the main DW page, open Advanced at the bottom and tick the checkbox for OLD method.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] new pages show all default widgets on pages’ is closed to new replies.