Support » Plugin: WooCommerce » New order email notification settings is not saving

Viewing 13 replies - 1 through 13 (of 13 total)
  • This is a problem which shows up to the latest version of WC. The work around is to delete the emoji in the additional content tab of the email settings. That should work

    it works! thank you very much

    You´re welcome

    Came here with the same problem. Thanking you for the quick fix!!

    Perfect solution. Thanks!

    grrrlweb

    (@grrrlweb)

    Thanks! This was driving me crazy – I even attempted to manually update options table to resolve.

    itism64

    (@itism64)

    Hi @braehler,

    I have something similar, but the new email is saved and showing but it is still using the old email.

    Where do i find this “The work around is to delete the emoji in the additional content tab of the email settings” as i can´t find that

    Cheers

    braehler

    (@braehler)

    Hey @itism64

    just go to your Dashboard –> Woocommerce –> Settings–>E-Mails
    The select the email of your choise and click on manage.
    There is a tab/textbox in the settings of each email called “additional content”
    Delete the emoji in it

    Hello,

    I have the same issue. I should change the admin to 3 new email for new orders. There in the box are not emoji. Any other know issue ?

    @wemsagency I still have the problem and no solution for it.

    What theme are you using ? That is only what is left on my side.

    Cheers

    @itism64 Avada but I don’t think that the theme should interact with woocommerce…

    @wemsagency

    Well normally not but as i made a few WC sites and no problem with change the adres it is strange.

    The one that we have a problem is on a listing website that works with WC.

    Cheers

    I also have made many WC websites and never had this issue.

    What do you mean with listing website ?

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.