Support » Networking WordPress » New Multisite gives 404 on new sites

  • Hi everybody,

    I installed wordpress multisite on my existing wordpress-run site. When I tried to make a new site in the network, everything appears to work… until I navigate to either it or its wp admin dashboard and I only get 404 errors.

    I was told to check the permissions on my .htaccess file (one that wasn’t auto-generated, I had to create it a while back) after trying to edit permissions, Filezilla (my ftp client) responded with “500 ‘SITE CHMOD 744 .htaccess’: command not understood.”

    What can I do to get these sites up and running? could there be something wrong with my .htaccess that is causing this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • What does the 404 look like? Does it match your main site or does it look different?

    I ran into the same problem. For me there were a couple of “specific” things that I had to do.

    First, change permalinks back to default (I have a new thread regarding this because the question is begged! Why can we not use the custom or other permalinks…more related to the HTTPS plugin)

    Next, at the hosting provider ” I used the advanced dns settings” to add the wild card domain. When I called Bluehost we ended up delteting it from the dns advanced records and re-adding it under the subdomain tab and presto it worked. (point is maybe you use bluehost?)

    My client site added fine. But when I click on any of the page link nav text…I am getting the page 404 errors too…

    The topic kind of overlaps.. thanks..

    Topic closed. The fix was to go into the subdomain and set the permalink structure to default.

    That’s your fix, LoneWolf95665. You are not dwparish (unless you’ve made a third ID…)

    It’s up to dwparish to resolve the post 🙂


    What does the 404 look like? Does it match your main site or does it look different?

    It doesn’t match the design of my site (if I type in a page that just doesn’t exist, my layout is correct and I just get a “Not Found” page). The page that is displayed when I try to use a new sub site is is just a plain gray box at the top saying “Sever Error” and another box below it which reads “404 – File or directory not found.
    The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.”

    LoneWolf95665 I can’t do anything at the sub level. I get the 404 on both the public side and admin dashboard.

    My bad.. thank you for the point in fact. Topic not closed.

    Thank you for your feed back. I have not ran into your kind of error “Server Error”…

    dwparish – You’re using subdomains right? The problem is you don’t have wildcard subdomains on your server (or rather, they’re not set up correctly)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘New Multisite gives 404 on new sites’ is closed to new replies.